[Therion] XTherion - Insert Image problem

Stacho Mudrak s.m at group-s.sk
Fri Aug 15 11:46:23 CEST 2008

Sorry for the very late answer, but I was able to test your problems
only yesterday.
I have tried to reproduce your bug, but without success :(

> ...well almost.  Backslashes turn into forwardslashes, and there is
> always a character missing, so if I chose:
> C:\images\file.png
> I will see:
> C:/mages/file.png
> This used to work OK (within the past 12 months).  I haven't had any
> need to insert any images of late (I already had several to trace), so
> I'm not sure when it stopped working.

I have tried on both XP and Vista Windows OS, but insert image worked
without problems. Is there anybody else who also observes this

Are you able to try it on different machine? May be it is some local
setting of your  machine. Could you please try to uninstall your old
therion and install new 5.2 version again? If it will not help - then
I will have to write some debugging script to see, where exactly in
the code this problem occurs.

Regards, S.

More information about the Therion mailing list