[Therion] XTherion - Insert Image problem

Bruce Mutton bruce.mutton at paradise.net.nz
Sat Aug 16 01:48:51 CEST 2008


I have been using insert image on full and various update versions of 0.5.2
(Windows Packages)continuously over the previous 12 months and no problems
experienced.

Using Windows XP MCE 2005, and my colleague(s) have been using older (I
presume) versions of Windows. 
Bruce

-----Original Message-----
From: therion-bounces at speleo.sk [mailto:therion-bounces at speleo.sk] On Behalf
Of Stacho Mudrak
Sent: Friday, 15 August 2008 9:46 p.m.
To: List for Therion users
Subject: Re: [Therion] XTherion - Insert Image problem

Sorry for the very late answer, but I was able to test your problems
only yesterday.
I have tried to reproduce your bug, but without success :(

> ...well almost.  Backslashes turn into forwardslashes, and there is
> always a character missing, so if I chose:
> C:\images\file.png
>
> I will see:
> C:/mages/file.png
>
> This used to work OK (within the past 12 months).  I haven't had any
> need to insert any images of late (I already had several to trace), so
> I'm not sure when it stopped working.

I have tried on both XP and Vista Windows OS, but insert image worked
without problems. Is there anybody else who also observes this
problem?

Are you able to try it on different machine? May be it is some local
setting of your  machine. Could you please try to uninstall your old
therion and install new 5.2 version again? If it will not help - then
I will have to write some debugging script to see, where exactly in
the code this problem occurs.

Regards, S.
_______________________________________________
Therion mailing list
Therion at speleo.sk
http://mailman.speleo.sk/mailman/listinfo/therion




More information about the Therion mailing list