[Therion] file-not-found when processing bitmap sketches

Xavier Pennec Xavier.Pennec at inria.fr
Thu Jan 3 11:08:12 CET 2013


I just tried with therion 5.3.11 on Windows 7 and it works fine.

Xavier


Le 03/01/2013 10:09, Michael Wasmund a écrit :
> Hi folks,
> Sorry for bothering you with this - but the attached simple data (hope 
> it comes through via the mailing list) works with Therion 5.3.10. and 
> fails with 5.3.0.11. I verified again today. If someone could test the 
> attached data on their (Windows-)machine...I'd appreciate. (I have 
> replace the png file by a smaller one, but can provide original 7MB 
> png if needed).
> Kind Regards,
> Michael.
>
>     ----- Original Message -----
>     *From:* Bruce <mailto:bruce at tomo.co.nz>
>     *To:* 'List for Therion users' <mailto:therion at speleo.sk>
>     *Sent:* Wednesday, January 02, 2013 9:08 PM
>     *Subject:* Re: [Therion] file-not-found when processing bitmap
>     sketches
>
>     Michael
>
>     I have tested this issue with 5.3.10 and 5.3.11 and they both work
>     as expected on my Windows XP machine.
>
>     Ie 5.3.10 gives multiple sketch insertions.
>
>     5.3.11 works perfectly, presumably as per the design intent.
>
>     Bruce
>
>     ------------------------------------------------------------------------
>
>     *From:*therion-bounces at speleo.sk
>     <mailto:therion-bounces at speleo.sk>
>     [mailto:therion-bounces at speleo.sk] *On Behalf Of *Michael Wasmund
>     *Sent:* Thursday, 3 January 2013 5:53 a.m.
>     *To:* therion at speleo.sk
>     *Subject:* Re: [Therion] file-not-found when processing bitmap
>     sketches
>
>     A Happy New Year to all Therion users !
>
>     Therion 5.3.11 claims to have solved the "sketch inserted multiple
>     times" problem
>
>     and I would be very thankful for that.
>
>     However, when I process my data with the .11 version,
>
>     I always get a "file not found" for the sketche's images.  (The
>     sketch editor works fine).
>
>     Using exactly the same data with 5.3.10, it works well (with
>     the disadvantage of the "multiple insertion").
>
>     I'm using Windows. Perhaps a "backward-slash" problem ?
>
>     Just wanted to touch base if someone else encountered this
>     behavior or who can recommend a quick fix.
>
>     Cheers, Michael
>
>     ------------------------------------------------------------------------
>     _______________________________________________
>     Therion mailing list
>     Therion at speleo.sk
>     http://mailman.speleo.sk/mailman/listinfo/therion
>
>
>
> _______________________________________________
> Therion mailing list
> Therion at speleo.sk
> http://mailman.speleo.sk/mailman/listinfo/therion

-- 
> -------------------------
> Xavier Pennec
> Senior Research Scientist / Directeur de recherche
> Asclepios project-team, INRIA Sophia-Antipolis
> 2004 Route des Lucioles, BP93
> F-06902 Sophia-Antipolis Cedex, France
> +33 4 92 38 76 64
> +33 6 78 35 16 90
> http://www-sop.inria.fr/asclepios/
> -------------------------------

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.speleo.sk/pipermail/therion/attachments/20130103/6688ba6c/attachment.html>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.speleo.sk/pipermail/therion/attachments/20130103/6688ba6c/attachment-0001.html>


More information about the Therion mailing list