[Therion] file-not-found when processing bitmap sketches

Xavier Pennec Xavier.Pennec at inria.fr
Thu Jan 3 11:15:18 CET 2013


Stacho,

I just tried with windows 7 and it works fine with 5.3.11.
Bruce also confirmed that yesterday.

Xavier

Le 03/01/2013 11:10, Stacho Mudrak a écrit :
> On my Windows XP machine, your dataset works fine, even with 5.3.11.
>
> We have updated image magick executables in installation, so this may 
> cause the problem. I may try on Windows 7 machine at home, whether 
> this is not the problem.
>
> You may try one more thing, running therion in debug mode.
>
> Just add -d option to command line options text box in xtherion 
> compiler, as shown on the attached image. This should help prevent 
> path related problems. Or you may replace convert.exe and identify.exe 
> at C:\Program Files\Therion\bin from version 5.3.10 into installed 
> version 5.3.11.
>
> HTH, S.
>
>
>
> _______________________________________________
> Therion mailing list
> Therion at speleo.sk
> http://mailman.speleo.sk/mailman/listinfo/therion

-- 
> -------------------------
> Xavier Pennec
> Senior Research Scientist / Directeur de recherche
> Asclepios project-team, INRIA Sophia-Antipolis
> 2004 Route des Lucioles, BP93
> F-06902 Sophia-Antipolis Cedex, France
> +33 4 92 38 76 64
> +33 6 78 35 16 90
> http://www-sop.inria.fr/asclepios/
> -------------------------------

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.speleo.sk/pipermail/therion/attachments/20130103/0b1785bb/attachment.html>


More information about the Therion mailing list