[Therion] 0.4.0 ...

Stacho Mudrak s.m at speleo.sk
Mon Oct 9 09:04:20 CEST 2006


Quoting Olly Betts <olly at survex.com>:

> Anyway, if therion's using the wide-character version of wx, you'll
> probably struggle to get it to work with the debian wx 2.4 packages.
> If it isn't, then you'll struggle to get it to work with the debian
> wx 2.6 packages.

It should work with both versions of wx, because developement is done  
on non-unicode version and only final release is compiled in unicode  
version. Just int. characters are not displayed correctly when  
non-unicode version is used.

S.




More information about the Therion mailing list