[Therion] Hello Theron community / need help for Therion install

franck TUOT franck.tuot at gmail.com
Tue Aug 22 05:13:21 CEST 2017


Hi, 

I live in Vancouver Island, Caving there for two years now. 
We have some interesting project going on here. 
I tried to install Therion on my mac few days ago. 
It seems like the final installation doesn’t work for me. I’ve followed all the steps on your website (that’s great by the way).
Since I’m not a genius in computer, my competence to play in the terminal and write code are limited. 
I tried few option with a friend but he finally suggest me to contact you. 
My only problem is the last command : to launch Therion or Xtherion. my computer can’t find that file and I can’t find it neither in my therion folder.
I will join to this e-mail a copy of my terminal use during the installation. 
Maybe you can help me to solve it, this might be a mistake from me during the installation process.
Thanks a lot in advance, talk to you soon ! 

Franck 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 02.make
Type: application/octet-stream
Size: 35105 bytes
Desc: not available
URL: <http://mailman.speleo.sk/pipermail/therion/attachments/20170821/4856b0f8/attachment-0001.obj>


More information about the Therion mailing list