[Therion] GMANE link not working

Ladislav Blažek ladislav at lblazek.cz
Fri Aug 5 09:43:24 CEST 2016


Hi,

it is google search engine feature so will work on google.com site and in any other browser using google search. 

Seems like message ids changed during mailing list transfer to the new server - maybe the archive was not copied but regenerated… So Google needs to reindex all pages and it will take some time :-(

L.


> On 05 Aug 2016, at 09:20, Bruce <bruce at tomo.co.nz> wrote:
> 
> Thanks Latislav
> I had not figured out we could use Chrome like that.
> Although it gives me search results, if I follow any of the links returned, I get “404 url not found”.
> Is that something I’m doing wrong, or an unfortunate feature?
>  
> Bruce
>  
> -----Original Message-----
> From: Therion [mailto:therion-bounces at speleo.sk <mailto:therion-bounces at speleo.sk>] On Behalf Of Ladislav Blažek
> Sent: Thursday, 4 August 2016 10:49 p.m.
> To: List for Therion users
> Subject: Re: [Therion] GMANE link not working
>  
> Therion list archive now contains all emails since beginning. So you can just use Google with expression like:
>  
> site:https://mailman.speleo.sk/pipermail/therion/ metapost
>  
> Or we can switch to https://www.mail-archive.com <https://www.mail-archive.com/>
>  
>  
> _______________________________________________
> Therion mailing list
> Therion at speleo.sk <mailto:Therion at speleo.sk>
> https://mailman.speleo.sk/listinfo/therion <https://mailman.speleo.sk/listinfo/therion>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.speleo.sk/pipermail/therion/attachments/20160805/8ad9468b/attachment.html>


More information about the Therion mailing list