[Therion] image missing and import error

Andrew Atkinson andrew at wotcc.org.uk
Tue Jul 30 20:47:40 CEST 2013

Found that line 3 times in the usr/bin/xtherion, I hope that was the
right file to edit?

so line 12278 which is pretty close to 12275, in section
#and change coordinates

changed this line and tried to insert image, same error.

So in section
#let's create image subimages
I also changed line


I have now noticed that is says loading image climbing.jpg at the bottom
left, but I do not think this is a change



On 30/07/13 11:04, Stacho Mudrak wrote:
> This is very strange error log... No idea what is going on.
> But could you please try edit xtherion and replace line (12275 on my
> Win32 version, may be on linux some other number):
> $xth(me,can) lower $xth(me,imgs,$imgx,image) command
> with:
> catch {$xth(me,can) lower $xth(me,imgs,$imgx,image) command}
> ... this line does nothing critical, so just ignoring the error should help.
> Regards, S.

More information about the Therion mailing list