[Therion] Underscore coming out as period in legend comment

Bruce bruce at tomo.co.nz
Mon Apr 29 07:16:48 CEST 2013


Back in 2011 a similar/same manifestation was encountered, but related to
tab characters being replaced by periods '.'

 

http://article.gmane.org/gmane.comp.gis.therion/2804/match=map+comment+tab

 

I resolved it by not using tab characters, but that will not help Andrew.

Bruce

  _____  

From: therion-bounces at speleo.sk [mailto:therion-bounces at speleo.sk] On Behalf
Of cawa sorix
Sent: Monday, 29 April 2013 9:35 a.m.
To: List for Therion users
Subject: Re: [Therion] Underscore coming out as period in legend comment

 

Hi,

I confirm, underscore comes (.) in map comment.

Same issue in the survey title, it looks like a bug or a special feature ;-)

 

Regards,

C.S.

 

2013/4/28 Andrew Atkinson <andrew at wotcc.org.uk>

When using

map-comment

if you put an underscore in it comes out as as period (.)

I am trying to include a web address that includes underscore.

Metapost tells me that \textunderscore or \_

but that only works in metapost /comment, which is a bit of a pain, and
not in map-comment directly.

Is there a way of using it directly in map-comment?

thanks

Andrew
_______________________________________________
Therion mailing list
Therion at speleo.sk
http://mailman.speleo.sk/mailman/listinfo/therion

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.speleo.sk/pipermail/therion/attachments/20130429/a37735f4/attachment.html>


More information about the Therion mailing list