[Therion] FW: Continuations Bug in 5.2.11

Bruce Mutton bruce.mutton at paradise.net.nz
Thu Aug 27 10:20:07 CEST 2009


Have forwarded a zipped up dataset to Stacho.

The problematic parameter is -filter, but only with some datasets and not
with others, and only in 5.2.11

For example the following line gives an error when filter is off, but not
when filter is on.

export continuation-list \
     -attributes on      \
     -filter off \      
     -output ./Output/BeautifulBulmerSystem_Continuations.html
Bruce
-----Original Message-----
From: therion-bounces at speleo.sk [mailto:therion-bounces at speleo.sk] On Behalf
Of Stacho Mudrak
Sent: Monday, 24 August 2009 10:22 p.m.
To: List for Therion users
Subject: Re: [Therion] FW: Continuations Bug in 5.2.11

Looks very strange, are you able to separate this error into some
small dataset, that we can reproduce?

Thanks, S.

P.S. Sorry for late answer, I have been on holidays for quite a long time.

On Sun, Aug 16, 2009 at 9:48 AM, Bruce
Mutton<bruce.mutton at paradise.net.nz> wrote:
> I’ve noticed that emails sent to the forum from non-subscribed accounts
are
> not distributed, so I’ll try again

>
>
>
> ________________________________
>
> From: Bruce [mailto:dangle at tomo.co.nz]
> Sent: Saturday, 15 August 2009 3:17 p.m.
> To: 'List for Therion users'
> Subject: Continuations Bug in 5.2.11
>
>
>
> I seem to have found a problem associated somehow with continuations in
> 5.2.11, and all the output variations I have tried so far work fine,
except
> the following,
>
>
>
> export continuation-list \
>
>      -attributes on      \
>
>      -filter off         \
>
>      -output ./Output/BeautifulBulmerSystem_Continuations.html
>
>
>
> I have been using it with 5.2.10 for some time with no problems.
>
>
>
> I suspect the above export may have been fine with 5.2.11 until I removed
a
> continuation from a survey and added two continuation points to replace
it,
> one in a plan scrap, and one in an elevation scrap.  (I’m not sure about
> that – it may never have worked)
>
>
>
> Eg
>
> point 611.5 -495.25 continuation -text "Bruce M: 0.8m dia silt filled
> phreatic tube, medusa" -attr code "Needs Digging" -explored 40m
>
>
>
> Maybe I’m pushing the limits with an attr code with a text string?  It has
> worked fine up until now.
>
>
>
> The attached log files may perhaps help, but perhaps not as much as the
> above information.
>
> Cheers Bruce
>
>
>
>
>
> _______________________________________________
> Therion mailing list
> Therion at speleo.sk
> http://mailman.speleo.sk/mailman/listinfo/therion
>
>
_______________________________________________
Therion mailing list
Therion at speleo.sk
http://mailman.speleo.sk/mailman/listinfo/therion




More information about the Therion mailing list