[therion] New developement snapshot.

John Pybus john at pybus.org
Mon Feb 21 18:00:19 CET 2005


Stacho Mudrak wrote:

> Isn't it just because of old version of TCL?


It may be - I'm still on RedHat 9 as getting linux working with my laptop's hardware was struggle enough and I'm not keen to do an upgrade and go through it all again.

What's the minimum version required?  The webpages don't specify anything, and all previous versions have worked fine with 8.3.5.  If therion 0.3.7 is going to require 8.4, or whatever, then the docs/release notes will need changing to reflect this.

Cheers,

John





More information about the Therion mailing list