[therion] Unhelpful metapost error

Olly Betts olly at survex.com
Thu Sep 30 20:56:45 CEST 2004


On Thu, Sep 30, 2004 at 06:38:52PM +0100, Olly Betts wrote:

>> When I try to process my survey to produce a PDF plan, metapost appears
>> to not like something, but there's no error message, so I've no idea
>> where to look.
>>
>> I've attached the log, I can send other stuff if that's helpful.
>>
>> This is therion 0.3.3 on Linux, with THUSESVX defined.


Hmm, well by rearranging what stuff was in which file I seem to have
stopped metapost complaining.  But the pdf file seems to ignore all
the scraps and I just get a lot of station markers with "arms".

I've not tried to join any scraps together yet, but it seems odd that
I don't get an error message if that's the problem.

I also tried without THUSESVX defined, but that doesn't make the scraps
appear.

Cheers,
    Olly

P.S. I'll keep the dataset which made metapost around for a while in case
you want to investigate that.





More information about the Therion mailing list